EnTech Taiwan EnTech Taiwan
November 17, 2017, 12:27:58 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: 1 2 [3] 4 5 ... 10
 21 
 on: June 27, 2013, 03:31:24 PM 
Started by ThurstonX - Last post by ThurstonX
Sorry if this has been answered, but I can't find it.

I've got a GeForce GT 610. The "Advanced timing options" button is greyed out. Is this card not supported?  Maybe I'm confusing "GeForce6" in the READ ME.  What chipset does the 610 use?  600?

Thanks.

 22 
 on: June 19, 2013, 04:54:39 AM 
Started by roozbeh007 - Last post by Rik Wang
And just to be clear: *without* PowerStrip, when you boot up with the FireGL you get no picture at all? At any resolution and orientation?

 23 
 on: June 19, 2013, 04:52:12 AM 
Started by roozbeh007 - Last post by Rik Wang
It seems like eveything you're doing is right.

Try connecting the monitor to the original graphics card and see if PowerStrip supports it - if so, grab the timing via Advanced Timing Options rather than the EDID and post it here.

 24 
 on: June 12, 2013, 11:56:45 AM 
Started by roozbeh007 - Last post by roozbeh007
Rik,
Thanks for your reply. I tried "2048x1536" 100.000 2048 2056 2064 2080 1536 1538 1540 1568 +hsync +vsync on powerstrip by having the monitor in landscape mode.
I even restarted the computer to be sure and unfortunately, no image on the monitor. am I doing everything correctly?
Do you have any idea? Thanks a lot. I have the graphic card and can run the monitor with its on card just fine. is there any info that I can take from there which may help troubleshoot this?
Thanks in advance for all your help.

 25 
 on: June 10, 2013, 02:38:59 AM 
Started by roozbeh007 - Last post by Rik Wang
Are you able to run the monitor in landscape mode? (Check it even if the LCD is physically in portrait mode.)

 26 
 on: June 09, 2013, 11:00:56 AM 
Started by roozbeh007 - Last post by roozbeh007
Hello everyone.
I have a problem and I'm hoping someone can help me or maybe point me to the right direction. Thank you in advance for your help and effort.
I have an old high resolution grayscale LCD monitor. This monitor came with a PCI graphic card which I have and the driver for the card is only compatible with windows XP. I am trying to move to Windows7 64 and I am looking for a way to get this monitor working on a ATI card.( i can switch to nvidia if needed)
currently I have the original graphic card connected to a windows XP (PCI slot) and I have a ATI FireGL V5600 (PCIe slot) on the same workstation. if I conect the DVI cable to ATI port, I get no picture but the backlight of the LCD remains on. resolution of the monitor is 1536x2048 (monitor will be used in portrait mode)
I tried to look at the timing via Powerstrip but it could not recognize the card. so I ran Monitor Asset manager and this is the registry info for the monitor:

Monitor
  Windows description...... Plug and Play Monitor
  Manufacturer............. DMS
  Plug and Play ID......... DMS01C3
  Serial number............ 82
  Manufacture date......... 2004, ISO week 36
  Filter driver............ None
  -------------------------
  EDID revision............ 1.2
  Input signal type........ Digital
  Color bit depth.......... Undefined
  Display type............. Monochrome/grayscale
  Screen size.............. 310 x 420 mm (20.6 in)
  Power management......... Active off/sleep
  Extension blocs.......... None
  -------------------------
  DDC/CI................... n/a

Color characteristics
  Default color space...... sRGB
  Display gamma............ 2.20
  Red chromaticity......... Rx 0.620 - Ry 0.330
  Green chromaticity....... Gx 0.300 - Gy 0.600
  Blue chromaticity........ Bx 0.140 - By 0.090
  White point (default).... Wx 0.304 - Wy 0.314
  Additional descriptors... None

Timing characteristics
  Range limits............. Not available
  GTF standard............. Not supported
  Additional descriptors... None
  Preferred timing......... No
  Detailed timing #1....... 2048x1536p at 31Hz (4:3)
    Modeline............... "2048x1536" 100.000 2048 2056 2064 2080 1536 1538 1540 1568 +hsync +vsync
  Detailed timing #2....... 1536x2048p at 31Hz
    Modeline............... "1536x2048" 100.000 1536 1544 1552 1568 2048 2050 2052 2080 +hsync +vsync

Standard timings supported
     720 x  400p at  70Hz - IBM VGA
     640 x  480p at  60Hz - IBM VGA

Report information
  Date generated........... 6/9/2013
  Software revision........ 2.60.0.972
  Data source.............. Registry-Active
  Operating system......... 5.1.2600.2.Service Pack 3

Raw data
  00,FF,FF,FF,FF,FF,FF,00,11,B3,C3,01,52,00,00,00,24,0E,01,02,80,1F,2A,78,24,EE,CE,9E,54,4C,99,23,
  17,4D,50,A0,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,10,27,00,20,80,00,20,60,08,08,
  22,00,90,2C,11,00,00,1E,10,27,00,20,60,00,20,80,08,08,22,00,2C,90,11,00,00,1E,00,00,00,00,00,00,
  00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,42,00,5E


I copy and paste following timing on Powerstrip "1536x2048" 100.000 1536 1544 1552 1568 2048 2050 2052 2080 +hsync +vsync by going to Display Profiles>Configure>Advance Timing Option>Paste Timing From Clipboard.

I apply the setting but still no picture on the monitor (monitor backlights are on at all time)
I appreciate any help on solving this...
INF report:

; INF file generated by Monitor Asset Manager (2.60.0.972), 6/9/2013
; Copyright (c) EnTech Taiwan, 1995-2011.
; Internet: http://www.entechtaiwan.com

[Version]
Signature="$WINDOWS NT$"
Class=Monitor
ClassGUID={4d36e96e-e325-11ce-bfc1-08002be10318}
Provider=%MFG%
DriverVer=6/9/2013, 1.0.0.0
;CatalogFile=YourSignedCatalogFile.cat

[DestinationDirs]
DefaultDestDir=23

[SourceDisksNames]
1=%DISC%

[SourceDisksFiles]
;YourColorProfileFile.icm

[Manufacturer]
%VENDOR%=EDID_OVERRIDE,NTx86,NTamd64

[EDID_OVERRIDE.NTx86]
%PRODUCTID%=OVERRIDDEN-EDID.Install, MONITOR\DMS01C3

[EDID_OVERRIDE.NTamd64]
%PRODUCTID%=OVERRIDDEN-EDID.Install.NTamd64, MONITOR\DMS01C3

[OVERRIDDEN-EDID.Install.NTx86]
DelReg=DEL_CURRENT_REG
AddReg=OVERRIDDEN-EDID.AddReg, MODE1, DPMS
CopyFiles=OVERRIDDEN-EDID.CopyFiles

[OVERRIDDEN-EDID.Install.NTamd64]
DelReg=DEL_CURRENT_REG
AddReg=OVERRIDDEN-EDID.AddReg, MODE1, DPMS
CopyFiles=OVERRIDDEN-EDID.CopyFiles

[OVERRIDDEN-EDID.Install.NTx86.HW]
AddReg=OVERRIDDEN-EDID_AddReg

[OVERRIDDEN-EDID.Install.NTamd64.HW]
AddReg=OVERRIDDEN-EDID_AddReg

[OVERRIDDEN-EDID_AddReg]
;Base EDID
HKR,EDID_OVERRIDE,"0",0x01,0x00,0xFF,0xFF,0xFF,0xFF,0xFF,0xFF,0x00,0x11,0xB3,0xC3,0x01,0x52,0x00,0x00,0x00,0x24,0x0E,0x01,0x02,0x80,0x1F,0x2A,0x78,0x24,0xEE,0xCE,0x9E,0x54,0x4C,0x99,0x23,0x17,0x4D,0x50,0xA0,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x10,0x27,0x00,0x20,0x80,0x00,0x20,0x60,0x08,0x08,0x22,0x00,0x90,0x2C,0x11,0x00,0x00,0x1E,0x10,0x27,0x00,0x20,0x60,0x00,0x20,0x80,0x08,0x08,0x22,0x00,0x2C,0x90,0x11,0x00,0x00,0x1E,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x42,0x00,0x5E

[DEL_CURRENT_REG]
HKR,MODES
HKR,EDID_OVERRIDE
HKR,,MaxResolution
HKR,,PreferredMode
HKR,,DPMS
HKR,,ICMProfile

[DPMS]
HKR,,DPMS,,1

HKR,,PreferredMode,,"2048,1536,31"
[MODE1]
HKR,,MaxResolution,,"2048,1536,31"

[OVERRIDDEN-EDID.AddReg]
HKR,"MODES\2048,1536,31",Mode1,,""

[OVERRIDDEN-EDID.CopyFiles]
;YourColorProfileFile.icm for non-sRGB displays

[Strings]
MFG="EnTech Taiwan"
DISC="Monitor EDID Override Installation Disk"
PRODUCTID="DMS DMS01C3 (DMS01C3 EDID Override)"
VENDOR="DMS"

 27 
 on: April 24, 2013, 02:38:44 PM 
Started by Mark Rejhon - Last post by Rik Wang
softMCCS will probably be updated by the end of the month.

 28 
 on: April 23, 2013, 06:09:25 PM 
Started by Mark Rejhon - Last post by Mark Rejhon
Hello,

SoftMCCS expired today.   
It seems to have expired for everybody worldwide, are you planning to bump up the expiration date?
I can't seem to find out how much it costs for renewal.
We are trying to use it to test enabling/disabling of LightBoost (google "LightBoost" for motion blur reduction)

Thanks!
Mark Rejhon

 29 
 on: November 21, 2012, 03:46:46 AM 
Started by ejla - Last post by ejla
Hi fellows,
The first test with  Windows 8 I was unable to use TVicPort functions..
The computer is 64-bits laptop.
Some experiences?

 30 
 on: October 31, 2012, 11:40:14 AM 
Started by Sylfyd - Last post by Sylfyd
I finally found the real reason for the random crashes, it was my harddisk which had started to fail periodically.

What was throwing me off the real explanation was that Powerstrip somehow picked up on the imminent harddisk crash  Shocked and caused a reboot with BSOD information being written about PSTRIP64.SYS (and not the harddisk.) For this reason I thought it was Powerstrip causing the periodic errors, while the underlying reason was the harddisk failing. When I turned off Powerstrip, the periodic crashes continued, so Powerstrip was clearly not at fault, and I finally narrowed down the issue to the harddisk. Having now replaced the harddisk I have no more crashes. Cheesy

Perhaps this can be of use to others who experience random crashes with BSOD information pointing to Powerstrip.  Smiley

Pages: 1 2 [3] 4 5 ... 10
Powered by MySQL Powered by PHP Powered by SMF 1.1.15 | SMF © 2006-2008, Simple Machines Valid XHTML 1.0! Valid CSS!