EnTech Taiwan EnTech Taiwan
June 28, 2017, 04:46:00 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: I NEED HELP  (Read 13341 times)
Djellington
Guest
« on: November 16, 2003, 10:28:12 AM »

HI my name is dean ellington, and i cant seem to get a new video card installed onto my comp.
I have a Gateway model and its video card is built into the mother board. ive gone into the bios to try and turn it off, but when i did, it still wouldnt let me put the video card on.


HELP please
Logged
Rik Wang
Administrator
*****
Posts: 8833


« Reply #1 on: November 16, 2003, 04:53:05 PM »

This is really the wrong place to ask a hardware installation question. Have you tried Gateway or a Gateway forum?

As a general rule, there are two types of older mainboard with integrated graphics: those with an AGP slot and those without. If your has an AGP slot, then simply inserting an AGP card in that slot will auto-disable the integrated graphics.

If you are trying to use a PCI graphics card, then you have to tell the mainboard BIOS to use the PCI graphics as primary - an option that isn't always available and may not work.
Logged

ejones10

Posts: 1

Hi


« Reply #2 on: December 07, 2010, 05:43:20 AM »

I think Gateway forum is best place for that question.
Logged
justin_ruch1180

Posts: 1


« Reply #3 on: March 08, 2011, 06:43:41 PM »

Do you have a link for gateway forum??
Logged

Men should take prosvent for their prostate health.
bramblesphotography

Posts: 1


« Reply #4 on: March 18, 2011, 02:08:51 PM »

If you are trying to use a PCI graphics card, then you have to tell the mainboard BIOS to use the PCI graphics as primary
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.15 | SMF © 2006-2008, Simple Machines Valid XHTML 1.0! Valid CSS!