EnTech Taiwan EnTech Taiwan
August 22, 2017, 03:00:08 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Videoseven LTV40DA problem  (Read 6512 times)
Lasselakan

Posts: 1


« on: August 04, 2009, 04:44:41 AM »

Hi!
I've owned a Videoseven LTV40DA for 3 years now and been incredible satisfied! But then two days when I turned the TV on the picture is just black and the TV doesn't respond to any input. When I turn the TV on I see that the power led changes from red to green as it should. The picture lits up slightly (LCD-backlight I guess) but remains as black as that. When I press any buttons on the button panel at the side of the TV, nothing happens, except you can notice a quick blink from the powerled. But nothing happend on the screen, no menu nor green text in the upper right corner. I've tried turning the TV on and off, tried different inputs (Scart, DVI), tried disconnecting all cables but nothing has worked. I wonder if there is anything to do, or if there is a way to hardware-"reset" the TV by pressing certain buttons e.g. I can't find a manual for the TV.

Please help me!
Logged
Ashley Saldanha
Administrator
*****
Posts: 1806


« Reply #1 on: August 04, 2009, 05:53:58 AM »

First off: make sure you have completely disconnected the display from the electrical outlet, waited a few minutes, and then reconnected.

There probably is a way to restore the dispay to its factory defaults from the service menu, but only the manufacturer or someone knowledgeable about them would be able to tell you how to access that. Presumably you've contacted them?

Unfortunately, this - a blank screen on all inputs - doesn't sound like something that can be fixed from the service menu. In fact, it doesn't sound like you'd be able to see the service menu if you could access it. Can you see the normal user OSD menu? If not, it is a hardware failure that has nothing to do with inputs. 


Logged

DARKMAN

Posts: 1


« Reply #2 on: December 06, 2010, 09:13:12 AM »

Hi,

I have nearly the same Problem and have locatet that the Powersupply is defect.
I try now to fix it but i had no success until yet.

I hope you could understand my bad english.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.15 | SMF © 2006-2008, Simple Machines Valid XHTML 1.0! Valid CSS!