EnTech Taiwan EnTech Taiwan
October 24, 2017, 05:24:05 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Monitor Asset Manager 2.5 hangs on Win7/64-bit  (Read 7671 times)
PeterFacey

Posts: 4


« on: February 26, 2011, 09:01:36 AM »

Installation went ok. MAM ran automatically after installation. It blanked my screen 1 for a second or so, then likewise for screen 2. Then it sat hung, consuming 5% of the cpu, for ever. Could not be killed using Windows Task Manager; had to do hardware reboot.

Ran it again. This time it blanked my screen 2 seven times over a period of about 30 secs, did not do anything on screen 1, and went into identical hang.

Only the small splash screen is shown, and it says initialising...

Any help appreciated.
Logged
Ashley Saldanha
Administrator
*****
Posts: 1806


« Reply #1 on: February 26, 2011, 10:51:06 AM »

This problem has nothing to do with the OS; it will be hardware specific and you don't say what the hardware is?
Logged

PeterFacey

Posts: 4


« Reply #2 on: February 26, 2011, 10:56:55 AM »

Ok. Matrox M9120 PCIe x16 graphics card.
Screen 1: Dell 2007FP
Screen 2: LaCie 320
DVI cabling.
« Last Edit: February 26, 2011, 11:14:20 AM by PeterFacey » Logged
PeterFacey

Posts: 4


« Reply #3 on: March 05, 2011, 03:42:18 AM »

Does anyone have a solution to this problem?
Logged
Ashley Saldanha
Administrator
*****
Posts: 1806


« Reply #4 on: March 05, 2011, 04:05:32 AM »

There will be a solution (workaround) in the next release, coming soon...
Logged

PeterFacey

Posts: 4


« Reply #5 on: March 05, 2011, 04:22:27 AM »

Thanks. That sounds nice.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.15 | SMF © 2006-2008, Simple Machines Valid XHTML 1.0! Valid CSS!