EnTech Taiwan EnTech Taiwan
March 25, 2017, 01:42:30 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: broken redirect  (Read 848 times)
StarCrash

Posts: 7


« on: September 05, 2016, 01:08:31 PM »

Rik, old friend:
(Registered PowerStrip user here.)
I know the forums are [mostly] closed. (Thankfully still present because of ongoing usefulness.)
I reconnected today to update my profile, see old posts, and look around.

I noticed some URL difficulty today.
No need to reply. If you fix it, you can just delete this message.

http://www.entechtaiwan.com/*  works.
http://www.entechtaiwan.net/*  redirects to above.

http://forums.entechtaiwan.com/*  works.
http://forums.entechtaiwan.net/*  jams and eventually displays a mysql error  (my old Internet shortcuts here.  also I THINK the link from change-your e-mail address sent me there.)

To fix something best, fix it twice:
(1) fix the link to NOT send people to forums.entechtaiwan.net
(2) fix the forums.entechtaiwan.net server to redirect to forums.entechtaiwan.com/*

=====
Some old links I had went to http://www.entechtaiwan.com/forums/*
This appears to be a synonym for http://forums.entechtaiwan.com/*
The bad link might have sent me to http://www.entechtaiwan.NET/forums/ (sorry i did not notice.)
« Last Edit: September 05, 2016, 01:14:25 PM by StarCrash » Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.15 | SMF © 2006-2008, Simple Machines Valid XHTML 1.0! Valid CSS!